





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 26-Apr-2018 5:28:58 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Farmer sentenced in animal cruelty case | Norwich Gazette</title>
		
		  <link rel="canonical" href="http://www.brantfordexpositor.ca/2018/04/26/farmer-sentenced-in-animal-cruelty-case"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.norwichgazette.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.norwichgazette.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'News';
   		</script>

		<link href="http://www.norwichgazette.com/assets/wro/all_en.css?1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT" rel="stylesheet">
		<script src="http://www.norwichgazette.com/assets/wro/all_en.js?1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.norwichgazette.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.norwichgazette.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.norwichgazette.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.norwichgazette.com",
					baseAssetsUrl: "http://www.norwichgazette.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"NORWICH_GAZETTE",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.norwichgazette.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.norwichgazette.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.a83ad39c83bdf534501d4027f03e375392fb4897-SNAPSHOT"
				},
				Path: {
					events: "http://www.norwichgazette.com/events",
					eventsReportInapropriate: "http://www.norwichgazette.com/events/report-inappropriate",
					urReportInapropriate: "http://www.norwichgazette.com/ur/report-inappropriate",
					accountProfile: "http://www.norwichgazette.com/account/profile",
					accountPassword: "http://www.norwichgazette.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Farmer sentenced in animal cruelty case"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.norwichgazette.com/v1/dynamic_resize/sws_path/suns-prod-images/1298012488648_ORIGINAL.jpg?quality=80&size=320x&stmp=1524776791647"/>	
			<meta property="og:site_name" content="Norwich Gazette"/>
		<meta property="og:description" content="A former Norfolk County man who pleaded guilty in an animal abuse case that saw more than 1,500 hogs die last year at his farm near Frogmore was sentenced on Thursday to a lifetime ban on owning or caring for farm animals."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NorwichGazette_EN_MOBWAP", "/news", "nk:print,et:sm,pr:ngz,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NorwichGazette_EN_MOBWAP", "/news", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NorwichGazette_EN_WEB", "/news", "nk:print,et:sm,pr:ngz,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NorwichGazette_EN_WEB", "/news", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:ngz,ck:news,imp:news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	
		<!-- TorStar redirect script -->
    	<script language="javascript" src="http://www.canada.com/js/origin-handler.js" async></script>
    	
    	<!-- RCN distro (DVP Code) -->
		<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"></script> <div id="ds_default_anchor"></div>
	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.norwichgazette.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.norwichgazette.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:b2iujytdj0u" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/');return false;">Homes</a></li>
							<li><a href="http://classifieds.norwichgazette.com/norwich/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.norwichgazette.com/norwich/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.norwichgazette.com">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=96" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=96');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.norwichgazette.com/v1/suns-prod-images/communities/photo/59470.jpg?stmp=1332322083286" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.norwichgazette.com"><img src="http://www.norwichgazette.com/assets/img/banners/logos/norwich_gazette.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2018-04-26"
	>
									Thursday, April 26, 2018

	</time>
</p></div>
						<a href="http://www.norwichgazette.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2018-04-26 16:35:00 -->
								<div id="weatherStateBlock">
									<p>Norwich, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.norwichgazette.com/assets/img/meteo/80x50/h.jpg" 
	alt="Variably cloudy" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">12°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Variably cloudy</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.norwichgazette.com/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.004 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_48,224">
<a href="http://www.norwichgazette.com/" >Home</a>					</li>
					<li class="section_48,225">
<a href="http://www.norwichgazette.com/news" >News</a>					</li>
					<li class="section_44,990">
<a href="http://www.norwichgazette.com/sports" >Sports</a>					</li>
					<li class="section_48,511">
<a href="http://www.norwichgazette.com/entertainment" >Entertainment</a>					</li>
					<li class="section_48,517">
<a href="http://www.norwichgazette.com/life" >Life</a>					</li>
					<li class="section_48,631">
<a href="http://www.norwichgazette.com/money" >Money</a>					</li>
					<li class="section_180,191">
<a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" >Frugal</a>					</li>
					<li class="section_48,632">
<a href="http://www.norwichgazette.com/opinion" >Opinion</a>					</li>
					<li class="section_48,637">
<a href="http://www.norwichgazette.com/ur" >UR</a>					</li>
					<li class="section_48,758">
<a href="http://www.norwichgazette.com/contests" >Contests</a>					</li>
					<li class="section_48,754">
<a href="http://www.norwichgazette.com/marketplace" >Marketplace</a>					</li>
					<li class="section_184,186">
<a href="http://newsstand.norwichgazette.com/" >Newsstand</a>					</li>
					<li class="section_48,755">
<a href="http://www.norwichgazette.com/photos" >Photos</a>					</li>
					<li class="section_48,757">
<a href="http://www.norwichgazette.com/weather" >Weather</a>					</li>
					<li class="section_173,189">
<a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.011 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 26-Apr-2018 4:51:06 PM -->



<!-- subNav took 0.001 seconds. -->
					<script>
						$('.section_48,225').addClass('active');
							$('.section_48,225').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->
							<div class="adsOverPrimary">
								<a href="http://pubads.g.doubleclick.net/gampad/clk?id=4533408235&iu=/3081/SMCO_ENCO_ON_NorwichGazette_EN_WEB" target="blank">
	<img src="http://storage.norwichgazette.com/v1/suns-prod-images/communities/photo/1855361.jpg?stmp=1456757932997" alt="" 
			class="sponsorshipImage"
		 />
								</a>
							</div>

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Farmer sentenced in animal cruelty case </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
	<img src="http://storage.norwichgazette.com/v1/dynamic_resize/sws_path/suns-prod-images/1297238218224_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1329859577142" alt="" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.norwichgazette.com/author/michelle-ruby" >Michelle Ruby</a>, Brantford Expositor
                                    </p>
                            <p class="storyDate">
	<time datetime="2018-04-26T21:04:01Z"
	>
									Thursday, April 26, 2018
						5:04:01 EDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.002 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.norwichgazette.com/v1/dynamic_resize/sws_path/suns-prod-images/1298012488648_ORIGINAL.jpg?quality=80&size=650x&stmp=1524776791647" alt="Members of KW Animal Save and London Pig Save hold a vigil outside the provincial offences court office in Simcoe on Thursday prior to the sentencing of Benjamin Stein, who earlier pleaded guilty to animal cruelty charges after 1,500 hogs died at his farm near Frogmore last year. MICHELLE RUBY/POSTMEDIA NEWS" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Members of KW Animal Save and London Pig Save hold a vigil outside the provincial offences court office in Simcoe on Thursday prior to the sentencing of Benjamin Stein, who earlier pleaded guilty to animal cruelty charges after 1,500 hogs died at his farm near Frogmore last year. MICHELLE RUBY/POSTMEDIA NEWS</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.norwichgazette.com/2018/04/26/farmer-sentenced-in-animal-cruelty-case" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.norwichgazette.com/2018/04/26/farmer-sentenced-in-animal-cruelty-case">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.norwichgazette.com/2018/04/26/farmer-sentenced-in-animal-cruelty-case"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.norwichgazette.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.006 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

                                <span class="placeline">SIMCOE&nbsp;-&nbsp;</span>
	                                <p>&nbsp;A former Norfolk County man who pleaded guilty in an animal abuse case that saw more than 1,500 hogs die last year at his farm near Frogmore was sentenced on Thursday to a lifetime ban on owning or caring for farm animals.</p>
<p>Benjamin Stein, 28, of Tavistock, also was ordered to pay $10,000 in restitution to the Ontario Society for the Prevention of Cruelty to Animals and he was placed on probation for two years. He must also allow the OSPCA to conduct unscheduled visits to wherever he is living for the next 10 years.</p>
<p>Stein&rsquo;s lifetime ban on owning or caring for animals includes those involved in a farming business.</p>
<p>&ldquo;There&rsquo;s nothing the court can do take away what&rsquo;s happened,&rdquo; said justice of the peace Barry Quinn in Norfolk County provincial offences court after accepting a joint submission for sentencing from the Crown, represented by Elizabeth Wade, and Stein&rsquo;s lawyer, Ron Ellis.</p>
<p>&ldquo;Some of you may have wanted Mr. Stein to be dealt with in a much harsher way,&rdquo; added Quinn, addressing the body of the Simcoe courtroom, where several animal rights activists were seated. &ldquo;He understands where he went wrong. He has mental health issues he has to deal with.&rdquo;</p>
<p>Calling the case &ldquo;sickening,&rdquo; Quinn said that, if Stein had a criminal background or a history of previous animal abuse, sentencing &ldquo;may have been dealt with in a different way.&rdquo;</p>
<p>Last Jan. 18, Stein pleaded guilty to four counts of animal cruelty under the Ontario SPCA Act. They are: permitting an animal to be in distress; failing to provide adequate and appropriate sanitary conditions; failing to provide adequate and appropriate ventilation and failing to provide adequate and appropriate medical attention.</p>
<p>Representatives from the OSPCA visited Stein&rsquo;s hog operation at 990 Norfolk Road 28, south of Frogmore, on Feb. 17, 2017, and were confronted with a nightmarish scene when they entered the finishing barn.</p>
<p>A total of 1,265 pigs were found dead, many of them victims of starvation and neglect. In one part of the barn, inspectors were forced to wade waist-deep in water, animal waste and hog carcasses. The smell was so putrid, inspectors were forced to cut vents into the side of the barn to air it out.</p>
<p>Emaciated hogs that were still alive looked sickly. Some survived by eating the carcasses of the dead hogs around them.</p>
<p>Veterinarians euthanized an additional 250 hogs on site.</p>
<p>Some hogs survived and were nursed back to health at facilities elsewhere.</p>
<p>Swaying nervously and choking back tears, Stein stood and apologized to the court.</p>
<p>&ldquo;I am very sorry this happened,&rdquo; he said.</p>
<p>Stein said he has been battling depression and anxiety for many years. The condition worsened after his first child was born and his wife was suffering from post-partum depression, he said.</p>
<p>Ellis said Stein&rsquo;s downward spiral began when a toxic gas incident related to manure storage killed a number of pigs early last year. Ellis said Stein didn&rsquo;t know how to react to this setback and fell into a depression.</p>
<p>Stein said he was planning suicide.</p>
<p>&ldquo;That was it,&rdquo; he said. &ldquo;I didn&rsquo;t want to keep going.&rdquo;</p>
<p>When his brother showed up at the farm and saw the horrific scene, Stein said he grabbed a gun, went to the tractor and pulled the trigger. But the gun was old and rusted and didn&rsquo;t fire.</p>
<p>Ellis said Stein was under pressure before the incident. An electrical fire in his hog barn in September 2016 didn&rsquo;t result in any animals harmed but caused Stein &ldquo;significant financial loss.&rdquo;</p>
<p>When Stein happened upon the gas buildup situation in early February of last year, Ellis said &ldquo;things began to unravel.&rdquo;</p>
<p>&ldquo;What he should have done is call for help but he had an inability to cope. He stuck his head in the sand.&rdquo;</p>
<p>Ellis said Stein&rsquo;s farm is now under power of sale and he and his family are living with his parents. Stein grew up a &ldquo;farm boy,&rdquo; whose ancestors have been working in agriculture in Oxford and Norfolk counties since the 1860s. Stein&rsquo;s father and brother are successful hog farmers.</p>
<p>Ellis said the catastrophic animal abuse case has left Stein broke.</p>
<p>&ldquo;There will be no assets for him to rebuild his life.&rdquo;</p>
<p>Kitchener-Waterloo Animal Save and London Pig Save, who had representatives demonstrating outside the courthouse Thursday, collected 11,000 signatures on a petition presented to the Crown attorney&rsquo;s office in Brantford last week demanding Stein&rsquo;s sentencing include a lifetime ban on having animals in his care.</p>
<p>Mo Markham, spokesperson for Kitchener-Waterloo Animal Save, said she feels the ban imposed by the court didn&rsquo;t go far enough.</p>
<p>&ldquo;I really wish it had been on all animals,&rdquo; she said.</p>
<p>Markham also questioned a system that allows &ldquo;so many animals to be in one person&rsquo;s care.&rdquo;</p>
<p>She called Stein&rsquo;s case a heinous crime that hasn&rsquo;t generated as much attention as it should have because the animals involved were pigs.</p>
<p>&ldquo;If it had been dogs or cats, there would have been a huge outcry,&rdquo; she said.</p>
<p>The terms of Stein&rsquo;s probation include accessing counselling and other services deemed necessary by his probation officer.</p>
<p>Quinn said that Stein needs to use that time to get counselling and consider a career in farming that doesn&rsquo;t include animals.</p>
<p>With files from Monte Sonnenberg, Postmedia Network&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9931"></div>
			<script src="//api.flyertown.ca/9931/cef224c9017f88d9/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.01 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.norwichgazette.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.norwichgazette.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.norwichgazette.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Subscription -->
	<div class="block block_subscription">
		<div class="block_header clearfix">
			<div class="left">
				<h2>Subscription</h2>
			</div>
		</div>
		
		<div class="collapsibleContent">
			<div class="block_content">
				<div class="left">
					<h3>Start your day with Norwich Gazette</h3>
					
					<p>Choose among a variety of subscription packages and stay up to date with convenient home delivery and our on the go digital e-edition.</p>
					<p class="button">	<a href="http://www.norwichgazette.com/subscription"
	>View my options</a>
</p>
				</div>
			</div>
		</div>
		
	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.norwichgazette.com/assets/img/ur_biggest.png" alt="" />Norwich</h1>
								<p>	<a href="http://www.norwichgazette.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.norwichgazette.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.norwichgazette.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.norwichgazette.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.norwichgazette.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.norwichgazette.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 26-Apr-2018 5:06:28 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Norwich Gazette</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/people/Norwich-Gazette/100001034882696?sk=wall" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/people/Norwich-Gazette/100001034882696?sk=wall');return false;"><img class="left" src="http://www.norwichgazette.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/NorwichGazette" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/NorwichGazette');return false;"><img class="left" src="http://www.norwichgazette.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.norwichgazette.com/rss"><img class="left" src="http://www.norwichgazette.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.norwichgazette.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:b2iujytdj0u" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 98%">
									<li class="title"><h2><a href="http://www.norwichgazette.com/sports" >Sports</a></h2></li>
										<li><a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.norwichgazette.com/news" external="false" >News</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/entertainment" external="false" >Entertainment</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/life" external="false" >Life</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/money" external="false" >Money</a></h2></li>
								<li><h2><a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" external="true" >Frugal</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/opinion" external="false" >Opinion</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/ur" external="false" >UR</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/contests" external="false" >Contests</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.norwichgazette.com/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://www.norwichgazette.com/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://playoffpool.en.canoe.ca" external="true" >Playoff Pool</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 98%">
						
								<li class="title"><h2>	<a href="http://www.norwichgazette.com/subscription"
	>Subscribe</a>
</h2></li>
								<li>	<a href="http://www.norwichgazette.com/print-edition"
	>Print</a>
</li>
									<li><a href="http://eedition.norwichgazette.com" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 98%">
						<li class="title"><h2>
	<a href="http://www.norwichgazette.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.norwichgazette.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.norwichgazette.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 98%">
						<li class="title"><h2><a href="http://www.norwichgazette.com/">Norwich Gazette</a></h2></li>
						<li>	<a href="http://www.norwichgazette.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.norwichgazette.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
								<li>	<a href="http://www.norwichgazette.com/singlecopydealer"
	>Where to buy</a>
</li>
					</ul>
					
					<ul style="width: 98%">
						<li class="title"><h2>
	<a href="http://www.norwichgazette.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.norwichgazette.com/norwich/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.norwichgazette.com">Classifieds</a></li>
							<li><a href="http://virtual.woodstocksentinelreview.ca/doc/Woodstock-Sentinel-Review-real-estate/">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=96">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.norwichgazette.com/sitemap"
	>Sitemap</a>
</li>
						<li><p><a href="http://www.postmedia.com/privacy-statement">Privacy</a></p></li>
						<li><p><a href="http://www.postmedia.com/terms-of-use">Terms</a></p></li>
							<li>	<a href="http://www.norwichgazette.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.norwichgazette.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2018 Norwich Gazette. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.112 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'norwichgazette'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'norwichgazette.com'; 
		_sf_async_config.authors = 'Michelle Ruby';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.077 seconds. -->
